Is it just me or what?

Is it just me or is there something wrong with the main page? All the stuff on the left and right sides of the main page are there, but the middle text and stories are about two pages down, leaving a big blank spot on the top middle of the page..... When I navigate to other pages, like this page, all seems o.k., but the main page, maybe one or two others have that problem. Thanks, Terry

n0vjn – Sat, 2006 – 12 – 30 07:00

Fixed - Thanks Microsoft

Ok,

I am still away from home so I cannot try it with Safari but I think I solved the issue.
Once again Microsoft comes out with bad software. Fortunately I dumped them back in 2001. I advice you all to do the same.
If you like to experiment, learn and have time to spend on the machine try linux.
Otherwise, if you want a working, easy, virus free solution get Mac OS.
Save yourselves, do it!

Alain
IZ6BYY/WW3WW
Iss Fan Club Staff

Submitted by iz6byy on Sun, 2007-01-07 00:07.

IE7 - seems to be up

Thanks Alain, seems to be okay now with IE7. Got the Mac and the PC here on my end with about 4 different browsers to choose from between them. I like my Mac but some of the 3d software is only available on the PC sadly.

Dave K
www.KB8PXV.com

Submitted by kb8pxv on Sun, 2007-01-07 15:23.

O.K. I downloaded Firefox

O.K. I downloaded Firefox and it all works fine, so looks as though there's a problem with IE7. Thanks for the help! Nice to see the website as it should be. :-)

Submitted by n0vjn on Sun, 2006-12-31 10:16.

IE7 trouble

Using IE7 will cause the effect you mention Terry. I have both IE7 and Firefox2 on my computer and Firefox will not cause the same screen problem. I also have a Mac and Safari is using okay also. IE6 is still fine also.

Dave K
www.KB8PXV.com

Submitted by kb8pxv on Sun, 2006-12-31 01:02.

browser??

Hi Terry!

What browser are you using? I see this fine on IE6 and Firefox (1.5 and 2.0) under Windows XP, and IE6 and Firefox 1.5 under Windows 98SE. I have not tried it under Linux yet, but will do that with the Firefox and Mozilla browsers. I thought I remember seeing someone post that they had similar issues with IE7 and this web site, but I could be mistaken.

Happy 2007 and 73!

Patrick WD9EWK/VA7EWK - Phoenix, Arizona USA
http://www.wd9ewk.net/

Submitted by WD9EWK on Sat, 2006-12-30 11:29.
x

Date UTC Az El Lat Lon Orbit Vis
Print
x

Select your Location

x

Live APRS Tracking