IGate with UISS

Is there anyone who has successfully setup IGate with the great program UISS??

I have downloaded the proper add-on, but somehouw the validation seems to be wrong.
The setting is as following:

Callsign: PE1PQX (my own callsign off course)
- Host: satgate.aprsca.net
- Validation: -1 (<--- seems to be invalid...?)
- Port: 14580
- filter: p/ISS/W3ADO

I use no proxy here.

Any suggestions???

Thanks!!

PE1PQX – Sun, 2009 – 11 – 15 16:50

No help here? :-( 73', de

No help here? :-(

73', de PE1PQX André
http://www.pe1pqx.eu

Submitted by PE1PQX on Tue, 2009-11-17 13:50.

Re: UISS IGATE settings.

Hello Andre,

I have tried igate settings in uiss a long time agoo and that worked.
But it was only a quick test to see if that works in UISS.
I always use UIVIEW to run an igate.
Your validation number is importand and I think it has 5 or 6 numbers
in total (keep that number private!).
In case you think your validation number is not correct you should contact
the people who host the uiview website (they send the validation nr.s).
You can run UIVIEW at the same time with UISS cause cause you use the
AGW driver.
Here are the igate settings for uiview in case you want to test:
http://pd0rkc.ontwikkel.nl/igate.html

73's Cor PD0RKC

Submitted by pd0rkc on Tue, 2009-11-17 14:26.

UISS has an I-gate addon,

UISS has an I-gate addon, this is what I like to use.
I really don't like to run 2 programs to do the same due to recources. The PC used is an older model.
Also it is overkill to run 2 programs for the same purpose.

Thanks anyway for the info, problem solved!! I-Gate works here...
73', de PE1PQX André